Export all databases via terminal 🙂 ssh root@address user password ******** cd Saving path mysqldump -u root -p –all-databases > all_dbs.sql databases Password *********** Export single databases via terminal 🙂 ssh root@address user password ******** cd Saving path mysqldump -u root -p databases_name > databases_name.sql databases Password *********** IMPOrt singleRead More →

MySQL import got a packet bigger than max_allowed_packet bytes #1153 – Got a packet bigger than ‘max_allowed_packet bytes Step 1:- Open this file my.cnf [mysqld] datadir=/var/lib/mysql socket=/var/lib/mysql/mysql.sock user=mysql max_allowed_packet = 128M (Add this line) Restart mysql sudo /etc/init.d/mysqld restart

Access to the requested object is only available from the local network phpmyadmin sudo /opt/lampp/etc/extra/httpd-xampp.conf Comment “Deny from all” in the following section,      Change file     # # New XAMPP security concept # <LocationMatch “^/(?i:(?:xampp|security|licenses|phpmyadmin|webalizer|server-status|server-info))”> Order deny,allow #Deny from all #Require local Allow from ::1 127.0.0.0/8 \ fc00::/7Read More →

Delete a Database in MySQL on command’s  mysql -u root -p mysql> DROP DATABASE name_database; Or mysqladmin -u[username] -p[password] drop [database] DROP DATABASE ‘name-database’; EXIT;

Uninstall or Completely remove mysql from ubuntu 16-04 While upgrading from ubuntu 16.04.1 to ubuntu 16.04.03, we had face once issue that we unexpected.This incident are cause by mysql server update, while setting up the mysql by apt, its hang on the server and will not work for leaving itRead More →

Manual Method: Open sql.lib.php file nano /usr/share/phpmyadmin/libraries/sql.lib.php Find for count($analyzed_sql_results[‘select_expr’] code on file. You can get this at line ~613. You can see this below wrong code || (count($analyzed_sql_results[‘select_expr’] == 1) Just replace that wrong code with this below one || ((count($analyzed_sql_results[‘select_expr’]) == 1) Save the file and come toRead More →

PHPMyAdmin does not work showing script sudo apt update sudo apt upgrade sudo apt-get install libapache2-mod-php sudo apt-get install yourphpversion-mbstring sudo apt-get install yourphpversion-mysqli

Error- Warning: a form on this page has more than 1000 fields. On submission, some of the fields might be ignored, due to PHP’s max_input_vars configuration Increase max_input_vars php.ini file and open it now you must edit the line: max_input_vars = 1000

Warning in ._libraries_plugin_interface.lib.php#551 sudo gedit /usr/share/phpmyadmin/libraries/plugin_interface.lib.php search with “$options != null” and find the following codes: if ($options != null && count($options) > 0) { Replace the above line with the following line: if ($options != null && count((array)$options) > 0) {  sudo /etc/init.d/apache2 restart