Install Ruby+gem

ruby_gemInstall Ruby 2.5+gem 2.0.14.1 (Ubuntu 14.04,16.04,18.4 LTS)

  • sudo apt update
  • sudo apt install -y ruby
  • sudo apt install -y gem
  • sudo apt-get install ruby-full